• rodrigotxra
  • 65 Points
  • Member since 2018
  • Salesforce Admin
  • Carnac Group

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 3
Hi All,

I am tring to authorize an org on visual studio code but when I am trying authorize it, I am getting the below error.

SFDX: Authorize an Org failed to run
Try this:
Kill the process running on port 1717 or use a custom connected app and update OauthLocalPort in the sfdx-project.json file.
19:31:13.241 sfdx force:auth:web:login --setalias VSCodePlayground --instanceurl https://login.salesforce.com --setdefaultusername ended with exit code 1

I have Killed the Process on port 1717 and tried it again then I am not getting any error but it is running for infinite time. 

Please help.

I'm having an issue getting this error: 

Challenge Not yet complete... here's what's wrong: 
The license and profile are set incorrectly for Ada Balewa.

Now, I have tried EVERY user profile/license combination available, and none seem to work for Ada Balewa... I also have issues with having the second User active (I can only seem to have myself and one other user active which is currently Shinje as per the instructions), I've also tried creating a custom profile with "Moderate Chatter" selected, but the error still remains the same, and I've hit a hurdle...
I am working on the challenge in Identity for Customers and upon my attempt to login
with Google, I am getting the error: We can’t log you in because of the following error. NO_ACCESS: Unable to find a user

Has anyone received this and been able to work through it? I see one questio in the forum about it but the 
answer does not resolve the issue.