• Tore Schröder
  • 0 Points
  • Member since 2018

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 3
I'm trying to go through the Field Service trail an when in the module "Enable Field Service and Create Service Resources" I'm not able to find the "Service Resource" in the App Launcher after activating field service and setting my user.

Tried it on a colleagues Trailhead playground and it worked for him.

Anyone who can help understand why my trailhead playground doesn't allow me to access Service Resource?

On the "Install an AppExchange dashboard package and make updates to one of the dashboards" challenge, I do not have the option to change the wedges to Lead source.... Only prospect source. Has anyone else encountered this issue? 

Trailhead is bugging out on accepting my completed challenge (I think). 

The task is: "In '3 - Sales & Marketing Adoption' dashboard, change the dashboard component for 'New LEAD Trend by Source' to a pie chart and set the wedges to Lead Source"

As you can see by the attached picture - I have completed the steps.

The picture may be hard to see- but wedges are set to lead source. I keep getting an error message that it is not. Bug fix?