• Sai Bharadwaj Goteti
  • 0 Points
  • Member since 2019

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 1
    Likes Given
  • 1
  • 6
Hi all,
I have several questions during my dev of customize self-registeration:

1) I've created a Community called "https://dev-conagradev.cs65.force.com/readyseteat",  but to my surprise is that there's a suffix "/s"……Why? I cannot remove that at all. How can I remove that?
User-added image

2) I entered the "builder" of that to select a self-registeration page (My selection is "SelRegister"——A lightning page with some components):
User-added image

But to my surprise——When I run the page I always receive an error (See the red below), why? I do nothing to do codes at all.
Even if I tried to do some alerts, I didn't see anything popped up to me?No alert dialog pops out?
User-added image

In my Server-side code, where to see "System.Debug"? I see nothing outputted in the Developer Console……
User-added image

Is there any full example of using SelfRegister page to implement your own registeration step by step? Thanks!
Hi there, 

I got following error on step 3.

A Volunteer Shift Worker record created for another user is not in their approval queue, or it does not have the correct status automatically assigned.

Anyone passed this step?

I'm trying to complete the "Set Up Single Sign-On for Your Internal Users" Trailhead challenge, and was able to execute the description of the challenge successfully. However, I'm getting the following error when checking the challenge on Trailhead:
Challenge Not yet complete... here's what's wrong: 
Could not find SAML Enabled in your org's setup audit trail. Make sure that you have 'SAML Enabled' checked under 'Federated Single Sign-On Using SAML' in your org's 'Single Sign-On Settings'.

I've reviewed the settings, and "SAML Enabled" is true, and I'm connected to the right org when doing the challenge. Has anyone else encountered this?
When our users log in with Chrome or Firefox (I imagine IE is the same), the Home Page browser tab says "Salesforce - Enterprise Edition". How do we change that to include our company name? It would be helpful since some of our users live in multiple instances of SF and having an indication of which org I'm logged into from the tab would be greatly helpful.


I have a requirement where we have to disable any salesforce related labels in the outgoing mails. Now one issue we are coming across is when we change a user's username or password, Salesforce sends mail to the admin from Support@salesforce.com or QA_Support@salesforce.com. Now we don't mind Support tag but is there any way to remove @salesforce.com tag and the footer Salesforce Team?
I have managed to remove no-reply@salesforce.com from the from address.


Any suggestion would be really helpful.



Can we get this functionality by creating lightning compnent? Note: The lightning component has to load immediately when the user enters the communty home page.