• Krystal
  • 0 Points
  • Member since 2009

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 8
Is it possible to get a lookup field with the excel connector?
I want to get the field (which should be the 18 digit ID for the table) with the Excel Connector.

I have a custom field on the account page that says "Reseller LookUp" and it is a lookup field that user can lookup to another account in our instance of Salesforce.
When I run the query to select every field in the account table in Excel using the Connector, it does not give me this "Reseller LookUp" field. 
Is it possible to get that field using the Connector?

I have a "cannot run the macro" error in excel when i try to use sforce connector wizard, how does one fix this?  I have checked the Macros and they have been enabled fully in excel. I have placed the the zipped file to sforce_connect_616.zip into ..c:\My Documents and when it did not work I also copied the file to the error report location c:\Documents and Settings\David1\Temp\Temporary Directory 1 and I have unziped the file on both places.
The error report in excel when I select Sforce Connector wizard is....
- c:documen~1/davidj~1\locals~1\temp\temporary directory 1 for spores_connect_616.zip\spores_connectxls'!sfDescribeAndQuery'.  The maco may not be avilable in this workbook or all macros may be disabled.
Has anyone had this error report and how did you fix it.
Yours David J
I have had troubles inthe past reinstalling the connector but managed to get through them (including a complete removal of excel)
Now I moved to 2007 and then back to 2003 and cannot get the tool bar to appear.  I have tried EVERYTHING to get it working.  I use it daily and it is crucial to my work.
I can get it to appear in the list of add-ins but I cannot get the tool bar to appear. 
Please help!
I installed the Excel Connector, however, when I click "Sforce Table Query Wizard", there was a error :
"The file could not be accessed. Try one of the following:
-Make sure the specified folder exists.
-Make sure the folder that contains the file is not read-only
-Make sure the file name does not contain any of the following characters:<>?[]:sforce_connect_for_pe.xla or *
-Make sure the file/path name doesn't contain more than 218 characters. "
Is there anyone can tell me what's wrong? Thank you!
Hello everyone-

Alright. I am thoroughly confused. I have tried to read all the relevant posts re: installation problems and I am STILL having problems.

Here's the scenario:

I have installed the connector. When I click on any item on the sforce Connector toolbar in Excel, I get the following error:

The macro "C:\DOCUME~1\KMULL~1.TOR\LOCALS~1\Temp\PK108.tmp\sforce_connect_for_pe_xla'!sfDescribeandQuery' cannot be found.

This leads me to believe that it is not installed properly.

Here's what I have tried, without success:

1. I have confirmed that I have installed the PE version of the Excel connector since I am a PE customer.

2. I uninstalled the Office edition and the Outlook edition and installed the latest (i.e. Office Edition Version =, Outlook edition=3.2.

3. I installed the latest Office API tooklit

4. I tried uinstalling the connector as described in other posts.

5. I unzipped the addin to the desktop and installed it via Tools-->Add Ins in Excel. If and when prompted, I had it overwrite the existing version.


1. The fact that the error message mentions the PK108.tmp directory leads me to believe that it is looking in a PKZIP temporary directory. Why?

2. Does a manual exist? Where can I find it?

3. Has anyone else encountered this problem? If so, please don't tell me to uninstall and reinstall everything. I have already done this.

4. What am I missing ?!?!

Hi, I am reasonably new to the Connector but am having some success thanks to the doc I have found. When I manually fill in key fields in a row, highlight and do the Insert, all goes well. But when I change a cell and highlight just the row, then do the Update, I get an error message about
 "selection too large, cannot run on > 3500 rows > 20 cells"
even if I highlight only the target row from the right at the end of the Sf columns to the left. Any ideas? Thanks, JJM (I hope this goes to the Connector page and not Introduce page again)
  • March 14, 2007
  • Like
  • 0

I've downloaded the sforce_connector PE and it works GREAT on most machines. On a few however, it won't install. I get a message from Microsoft/VisualBasic that says "Can't find Project or Library. Then it asks me for the sforce_connector password.
Has this happened to anyone else before? Does anyone know the password to the XLA? Maybe I can debug it on my own.
Neither "ttytytytyty" nor "sett" work

Many Thanks. Phil