• AlG
  • 0 Points
  • Member since 2012

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 4

Hi All


I am getting one Error while setting up the Force.com IDE setup.

Im using the below environment:


os: Win 7 Ultimat

eclipse 3.6

jdk 1.6


I'm using the below link to setup.....




 This is the Error message I am getting:


An error occurred while collecting items to be installed

session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Problems downloading artifact: osgi.bundle,com.salesforce.ide.api,

MD5 hash is not as expected. Expected: 7251ab037ae632a5a9835c7c07210451 and found a96928dbcb83c08611b77248301d61d7.

Problems downloading artifact: osgi.bundle,com.salesforce.ide.core,

MD5 hash is not as expected. Expected: 44db36699ca7fdd38917fced4e63c3b3 and found 9844d8bd4982d545eb2f3bce5ab9099b.

Problems downloading artifact: osgi.bundle,com.salesforce.ide.documentation,

MD5 hash is not as expected. Expected: 6d87eb2e76e7e19f7b709682e5272dfc and found f7753249029edee3a084bf32b0e764ff.






Thanks for the Help in advance.

Raja Lakki

Hey all,


I'm trying to download the Force IDE as a stand alone application, the Windows 64bit version (from http://wiki.developerforce.com/page/Force.com_IDE_Installation).   I have tried about 10 times total now and tried to my desktop as well as my laptop and get the same issue on both. The download just randomly stops and I get the error:


"Windows cannot open the folder.


The compressed(zipped) folder

c:\blah\blah\blah\blah\force.com-ide-installer-win64.zip is invalid"


I think the furthest it has gotten is 8%.  Anyone know what the problem is and how I can get the IDE downloaded?  Also, I do have the Java JRE installed.  Thanks in advance