• SebaK
  • 0 Points
  • Member since 2012

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2

Today while I run test in Develop Console, I always get an error: 'Failed to run test synchronously:admin operation already in progress'
Is there anyone know what this means and how to avoid this? Thanks in advance. 

I am trying to install the standalone Force.com IDE app and I get the error "Invalidor corrupt jarfile force.com-ide-installer-win32.exe".  I have tried running it directly and downloading it to my laptop first and then running the install.  Both cases give me this error (just different file locations).


My laptop has Windows XP Professional Version 2002 SP 3 and JRE 1.6.0_31.  No other versions of JRE exist.

I have googled and searched through many other posts & forums and most cases were tied to the JRE installation (not existing or wrong version) which I have confirmed is not the reason for my issueu.

Does anyone know how to fix this?

  • April 04, 2012
  • Like
  • 0