• Jean Duque
  • 45 Points
  • Member since 2013

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 3
For the past two days I've noticed that none of my apex class test are working in my sandbox. Whether I run all test or run them individually they do not work. No pass, no fail, just stays queued. I've tried clearing my test data, compiling the classes and everything but still no change. Anyone seen this and how did you solve the issue? My test work fine in my production instance.

CMSForce2 is a free content management system from Force.com Labs.  This app is unsupported, but the community posts and answers questions here as well as on the salesforce.com community site.


1. I attempted to install CMSForce2 but received a failure message.  Why won't it install?  The most common problem is that you need an active Force.com site up and running at the time of install.  Post

2. Is there a managed app version of CMSForce2?  No.  CMSForce2 is only available unmanaged.

3. Is this the same as Siteforce?  No.  Siteforce is a product expected to be GA in 2011.

4. Can I insert multiple records with a single call?  Not out of the box (Post).

5. Can I use a picklist in a webform?  Yes (Post).

6. Why can't I add content to CMSForce2?  Your security is probably misconfigured. Check pages 3-4 of the install guide.  Post

  • January 31, 2011
  • Like
  • 0

I try to create the page from here: http://www.salesforce.com/us/developer/docs/pages/Content/pages_compref_page.htm


I've made a page:



<apex:page renderAs="pdf">
    <style> body { font-family: Arial Unicode MS; font-size:72px;} </style>
    <p>This is your new PDF</p>



But styles was not applied. How can I use css in PDF? Why does this code sample not work for me?


Thanks a lot.