• Amit Luniya
  • 90 Points
  • Member since 2013

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 7

Hi Team,


I recently installed the Force.com IDE plug in in Eclipse 3.6(indigo).

When i am trying to create a new project and clik on next it displays an error saying " Unable to fetch organization details for (my usename)".


Can anyone please help me in getting this corrected?




  • May 24, 2013
  • Like
  • 1

Hi guys,


Can you clarify the meaning and execution process of both system mode and user mode?





Anyone come across this issue?

I have installed versions 3.5 and 3.6 of Eclipse, and have successfully added the Force.com IDE plugin on both, not having to set any proxy settings as I am not sitting behind one. However when I try to start a new project, and entering my developer login details, I get the Unable to fetch organization details with a Connection timed out: connect error. I have tried this on another machine and all works ok, I am hoping this is a JRE issue, however I have jre 1.6_31 installed. Anyone any ideas or come across this issue before? I havent amended any environment variables should i be?


Any help advice is much appreciated.



When i creating a new project on  force.com(Eclipse) it shows an error as shown below


"unable to Fetch organization details for 'myusername':

Connection Reset

To ignore this error and create a Force.com Project without connecting to the server, Click Create offline"


Some body Pls give me the solution my dear friends.......................

I just installed the Force.com IDE on my computer. And tried to create a Force.com project using IDE, but kept failing as follows;


<Errors on the pop-up window>

Unable to fetch organization details for 'username'; Connection refused: connect


To ignore this error and create an empty Force.com Project without connecting to the server, click Create Office.

<Create Offline>  <Abort>  <Retry>



< Log file information : first 10 lines and last 10 lines>

WARN [2012-04-04 13:49:11,385] (BaseRetryAspect.java:isLoginExceptionRetryable:95) - Login evaluation deemed exception not retry-able:
 ConnectException: Connection refused: connect
 WARN [2012-04-04 13:49:11,410] (BaseRetryAspect.java:isConnectionExceptionRetryable:131) - Connection evaluation deemed exception not retry-able:
 ConnectException: Connection refused: connect
 WARN [2012-04-04 13:49:11,432] (ProjectController.java:getRemotePackageNames:882) - Unable to get project packages for project 'myDEVEnvironment': Connection refused: connect
 WARN [2012-04-04 13:49:11,462] (ProjectOrganizationPage.java:prepareNextPage:271) - Unable to load org details - package names and component enablement
java.net.ConnectException: Connection refused: connect
 at java.net.PlainSocketImpl.socketConnect(Native Method)
 at java.net.PlainSocketImpl.doConnect(Unknown Source)
 at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
 at java.net.PlainSocketImpl.connect(Unknown Source)
 at java.net.SocksSocketImpl.connect(Unknown Source)

(  . . . . . . . . . . . . )

 at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
 at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:368)
 at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:559)
 at org.eclipse.equinox.launcher.Main.basicRun(Main.java:514)
 at org.eclipse.equinox.launcher.Main.run(Main.java:1311)

Thank you very much for your tips and help



I've just installed eclipse and the Force.com IDE.


Everything seems to work, I've followed the instructions, when I try to create a new project the systems asks for the username and password, then  appears a Window with the wiring: "FEtching organization DEtails..." And nothing happens for hours.


At the end I have to close eclipse from the task manager.


Any Idea on whinc should be the problem?


Thaks a lot



 Unable to fetch organization details   and reached maximum nuber call outs waht this error using eclipse
  • April 06, 2009
  • Like
  • 0