• Romal Sapru
  • 0 Points
  • Member since 2014

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2
I am in the Prioritize Leads with Einstein Lead Scoring project in Trailhead, trying to sign up for a Developer Edition org following these instructions (Step 1 takes you here (https://developer.salesforce.com/promotions/orgs/einsteinleadscoring)):

Instructions to sign up for a Developer Edition with Einstein Lead Scoring

Everything goes fine through Step 4, where I receive the e-mail, but when I click on the Verify Account link, I'm expecting it to take me to a page where I can set the password and enter a security answer, but instead it takes me to a login page (at login.salesforce.com) asking for a username and password, and it shows this error message even though I haven't tried to log in yet - Please check your username and password.  If you still can't log in, contact your Salesforce administrator.

Login page with error message

I can log in using my Salesforce production credentials, but it doesn't do anything.  I can't log in with the Username I signed up for a DE with (my-name@honeydew.com) because I haven't set my password yet.  I tried clicking on Forgot Your Password?, and received the e-mail with the link, but when I click on the link to reset my password, it asks for my favorite pet, which is a security answer I have not yet defined.

I have other training projects coming up with similar Create DE requirements, like signing up for an Einstein Prediction Builder Trailhead Playground, so I'd like to know how to successfully create and be able to log into a Developer Edition org.

What do I need to do?
I am getting the following error message while creating an account (Person Account/Household):

"FinServ.AccountTrigger: execution of BeforeInsert caused by: FinServ.MoiExceptionWrapper.ValidationException: Your account record type is missing, a duplicate, or invalid. Ask your admin to check the individual record type configurations in Setup. (FinServ)"

I think it has something to do with my account record type settings. I tried checking in setup for the same but couldn't find anything. Also under Wealth Management Set up> Groups > Record types - I didn't find any records. Is this ok?
*Note - The org set up is not part of any firm or entity. Its set up for training purposes as suggested in Trailhead modules.
Any help to resolve this would be great. Thanks in advance.