• Gabriel Chapman
  • 5 Points
  • Member since 2014

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 1
    Likes Given
  • 1
  • 1
From the module:
"For the URI, replace the text in the URI text box with the following: /services/data/XX.0/jobs/ingest, where XX.0corresponds to the API version you’re using. Let’s note a few things about this URI."

"Like SOAP API, the API version number doesn’t include a v prefix."

It does in fact need the "v" prefix or otherwise does not find the service. This works:

This doesn't:
I'm trying to complete the "Set Up Single Sign-On for Your Internal Users" Trailhead challenge, and was able to execute the description of the challenge successfully. However, I'm getting the following error when checking the challenge on Trailhead:
Challenge Not yet complete... here's what's wrong: 
Could not find SAML Enabled in your org's setup audit trail. Make sure that you have 'SAML Enabled' checked under 'Federated Single Sign-On Using SAML' in your org's 'Single Sign-On Settings'.

I've reviewed the settings, and "SAML Enabled" is true, and I'm connected to the right org when doing the challenge. Has anyone else encountered this?

I am trying to refer to image assets from Static Resources through the standard url format: /resource/<resource name> in lightning components. It works well hosting them in a lightning app, but it's 404 into Community Builder since it doesn't prepend /sfsites/c unlike what <ltng:require> does when loading scripts and styles (context-aware). Is there a workaround for this?