• Daniel Adler
  • 10 Points
  • Member since 2015

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 1

I'm trying to complete the Importing Data module, and after I download the CSV file and attempt to upload it, I continue to get this error:

There was a problem uploading the CSV file. Try again, or choose another file.

This has happened to me in the past when usnig the import wizard but I cannot recall how I moved past the error.

Hi all, I'm getting this error message from the checker "Challenge not yet complete... here's what's wrong: 
The 'Basic Account User' profile did not have the appropriate object and field-level security for the Account object"
I think I've tried every possible way to set up the Basic Account User and Pofiles. I have tried allowing the filed in the profile but not in the permission set, and vice versa as well as a mix of the two. How am I supposed to set up the Basic Account User?? I have been editing the Account settings under the Standard Object Permissions section of the profile, but if there is something else I am supposed to be editing, please let me know. Thanks!