• Vincent Wah
  • 0 Points
  • Member since 2016

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 1
Hi All,

After SFDC disable TLS1.0, the java code we wrote to connect to SFDC web service no longer working.  We have already using JDK_1.7.0_51 but still see error below when trying to connect to SFDC.
UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.

We have also tried approach mentioned https://tonyyan.wordpress.com/2015/07/17/enabled-tls-1-2-and-tls-1-1-on-java-7/  to enable TLS1.1 but still not working.

Below is the code we are using to connect to SFDC

SforceServiceLocator sServiceLocator = new SforceServiceLocator();
SoapBindingStub binding = (SoapBindingStub) sServiceLocator.getSoap();
LoginResult loginResult = binding.login("user", "pwd");

Does anyone encounter same issue?
Hi All,

I am getting the error When i try to fire a event wit following code 
gotoURL : function (component, event, helper) {
    var urlEvent = $A.get("e.force:navigateToURL");
      "url": "/006/o"