• LindsayJ
  • 0 Points
  • Member since 2005

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 3
I have had troubles inthe past reinstalling the connector but managed to get through them (including a complete removal of excel)
Now I moved to 2007 and then back to 2003 and cannot get the tool bar to appear.  I have tried EVERYTHING to get it working.  I use it daily and it is crucial to my work.
I can get it to appear in the list of add-ins but I cannot get the tool bar to appear. 
I would like to prevent standard users from editing 'Closed/Won' opportunities, based on either forecast category or the specific stage we use.
this way, once an opportunity is closed, only an admin or other role we specify can edit that opportunity. 
Does anyone know if this is possible, and how to do it?

I opened the "sforce_connect.xla" file.  This is the file that later I saw a not that says "resist the temptation to open this file" in the installation instructions.  Now I am now unable to use the Excel Connector correctly, and I think that opening that file might be the reason for the following problems. . . .

I have tried installing and uninstalling excel connector several times since opening the .xla file by mistake.  Once I get it installed and the sforce connector button showing in excel, then when I select the Query option from it's dropdown, SF gives me the following error message:

" The macro "C:\Documents and Settings\sg0897039\Local Settings\Temporary Internet Files\OLKAC\sforce_connect.xla'!sfDescribeAndQuery' cannot be found. "

A similar message appears for all the options I have tried to select, just replacing '!sfDescribeAndQuery' with whichever option I tried to select.  I think OLKAC is my temporary files folder, but even when I finally access OLKAC, I don't see the sforce_connect.xla file in there.

Please help me :)

Hi folks,
Hoping someone might have seen this error before - after installing the latest version 6.16. I can login, but when I go to create a query, I get a pop-up message:
Oops, Could not find an active worksheet
I've done the usual un-install and re-install - still same problem.
I'd really like to get this fixed ASAP, so if anyone could help it would be much appreciated.
  • June 03, 2006
  • Like
  • 0