+ Start a Discussion
Aric West 8Aric West 8 

Approving Records from the Feed

I am also receiving this error and it appears there is no fix. 
shashi lad 4shashi lad 4
Can you post your code and error please.

Aric West 8Aric West 8
Sure!User-added image
Matthew FrankMatthew Frank
has there been any movement with this issue? i am also receiving it and cannot find a resolution.
Simon WalshSimon Walsh
Make sure you create a case, then submit it for approval via the "Submit for Approval" button in the "Approval History" on the case.

User-added image

Ruth Hensman 5Ruth Hensman 5

User-added image
Ruth Hensman 5Ruth Hensman 5
Sorry, the request and approval was on chatter and the contact received an email. But, I still get the error message from above saying "no process was found." 
Ruth Hensman 5Ruth Hensman 5
I finally passed this. I set the validation on the case status of New, created a new case, clicked submit for approval, but didn't approve it. Then submitted the challenge and it went through. 
Jack ReedJack Reed
I was also receiving this error. I felt like I tried everything but what finally worked for me was deleting the Entry Criteria. When creating the Approval Process, in Step 2, I Specified Entry Criteria with the Field "Case: Escalated" equals True since it was a Case Escalation procedure. In the challenge instructions, "No entry criteria is required for this approval process" means DO NOT specify entry criteria.
Jeremy Snow 1Jeremy Snow 1
Deleting the Entry Criteria also worked for me. :)
Jennifer CouncilJennifer Council
I also added criteria, and got the error.  Resolved when I deleted and tried again without the criteria.