• chandra v 14
  • 0 Points
  • Member since 2018

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2
I've read many postings about using Eclipse with the Force.com IDE to orchestrate the deletion of Apex triggers and classes in production. However, within the Developer Workbench (Info-->Metadata Types & Components), I can select my class or trigger, hover over its Id, and delete the object. When I do this in my sandbox, I can confirm that the class and trigger were indeed deleted (that is, they aren't visible any longer in the UI). Is it possible that deleting classes and triggers can be this simple in Production? I feel like this is a trap! By the way, I did confirm that when I log into the workbench attached to my prod environment, I *do* still have the delete option. I'm just nervous to pull the, um, trigger. Has anybody tried this? What, exactly, am I deleting? 
I installed both the Opp Alert Coponent and the ContactsToday Component from the Trailhead Module "Working with Custom Lightning Components". However, they are not available to add as components in the Lightning App Builder. I've tried uninstalling an reinstalling, with no luck. The "Custom Components" section in Lightning App Builder shows 0.

Any help would be appreciated - I've had nothing but technical difficulties with this module and I want to earn that darn badge already!