• Michal Macák 5
  • 10 Points
  • Member since 2021

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2
I am getting the following error message while creating an account (Person Account/Household):

"FinServ.AccountTrigger: execution of BeforeInsert caused by: FinServ.MoiExceptionWrapper.ValidationException: Your account record type is missing, a duplicate, or invalid. Ask your admin to check the individual record type configurations in Setup. (FinServ)"

I think it has something to do with my account record type settings. I tried checking in setup for the same but couldn't find anything. Also under Wealth Management Set up> Groups > Record types - I didn't find any records. Is this ok?
*Note - The org set up is not part of any firm or entity. Its set up for training purposes as suggested in Trailhead modules.
Any help to resolve this would be great. Thanks in advance.
I'm having an issue getting this error: 

Challenge Not yet complete... here's what's wrong: 
The license and profile are set incorrectly for Ada Balewa.

Now, I have tried EVERY user profile/license combination available, and none seem to work for Ada Balewa... I also have issues with having the second User active (I can only seem to have myself and one other user active which is currently Shinje as per the instructions), I've also tried creating a custom profile with "Moderate Chatter" selected, but the error still remains the same, and I've hit a hurdle...