• Murali_SFDC_Admin_Certified
  • 15 Points
  • Member since 2013

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2

We are looking for fulltime salesforce developer in Delhi-NCR with 6+months of experince 

I found in the Getting Started tutorial that I need to check the VisualForce Developer Mode checkbox in order to start the tutorial.  I can't find that option.  The directions say to do this:
Sign up for a Visualforce Developer Preview. Then, click through to Setup -> My Personal Information -> Personal Information -> Edit. Enable the Visualforce Developer Mode checkbox and then hit Save.
I tried that, but I do not see a check box named Visualforce Developer mode on my Personal Information page.  I thought it might be because my profile is for a 'System Administrator', but I'm not sure.  In any cae, I don't know how to change that setting.
Does anyone know how I can find and check that checkbox?