• riwilkes
  • 0 Points
  • Member since 2007

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 2
  • 2
I have a user who is using Windows Vista Business Edition and Office 2007 and we have tried to install the newest outlook edition but no Salesforce Icon / Menus are present in Outlook.  The Office Edition has installed successfully.
I have tried reinstalling to a difference folder rather than excepting the default.
I have check to see if the Add-In is disabled and it is not.
I personnally have the same setup and the outlook edition has installed successfully for me.
Any ideas?
I have a new Dell Latitude D620 running Windows VIsta and Office XP.  I have tried to install the Office Edition  and then when I open word or excel I receive the above message.  I have managed to install the excel connector without problems and the outlook edition seems to be working fine.
Installed "Mass Update Opportunity" app recently. However reps are getting the following error message whenever they try to update to  "Best Case" or "Commit" under the forecast category.

Use to be a good app. It now appears the updating forecast field is broken. I always get the error message...."Forecast Category: bad value for restricted picklist field:" when I pick the "Best Case" or "Commit" forecast category.

Error Message: 

Forecast Category: bad value for restricted picklist field: Best Case
Forecast Category: bad value for restricted picklist field: Commit

Can't figure what the problem is or how to fix it.



I recently started using a new laptop with the fancy Vista OS, and have since been unable to perform a successful mail merge. I've read about some problems with this in Office 2007, but I have Office 2003 installed on this machine. I'm also using IE, not Firefox, for mail merges. I can't seem to find any help online, but I doubt I'm the only person who is experiencing this problem. Any suggestions?
Error message:
Naturally, the the file that it's apparently referring to ("Cannot create a file when that file already exists" ) does not exist.
Thanks for any help.
  • March 15, 2007
  • Like
  • 1