• Pat Penaherrera
  • 20 Points
  • Member since 2011

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 5
Step not yet complete... here's what's wrong:
We can't find criteria and immediate actions for Einstein Scores greater than or equal to 80.
This error is for the "Assign Top Leads to Your Sales Rep" Trail (Prioritize Leads with Einstein Lead Scoring Project).  I've tried everything under the sun to get this to work.  Have created several new Dev Orgs using the link for Einstein Lead Scoring.  Tried several variations of "Log into a Developer Edition" and the "Launch" button.  Nothing seems to work!  Please help!
I am attempting to complete the Execute SOQL and SOSL Queries in the Developer Console Basics module and the challenge is creating logs that have nothing to do with the SOSL inline query that is requested. I have executed the following code in the Execute anonymous window and the challenge still does not show as completed.
List<List<sObject>> searchList = [FIND 'Mission Control' IN ALL FIELDS 
                                  RETURNING Contact(FirstName, LastName,
                                  Phone, Email, Description)];
Contact[] searchContacts = (Contact[])searchList[0];

for (Contact c : searchContacts) {
   System.debug(c.LastName + ',' + c.FirstName);

So even with the above the challenge still returns with an error of:
Challenge Not yet complete... here's what's wrong: 
Could not find the contact's name in the debug log. Be sure to run a query for your record, and to write your contact's name to the debug log using the System.debug() method.

Query : select id , name from recentlyviewed where type = 'Account'

I just have a custom account page built.The given query is working fine in dev console and on UI but not in the test class.
When I try to load the recently viewed records from the recently viewed object in a test class then it gives the following error message.

Error Message:  sObject type 'recentlyviewed' is not supported. If you are attempting to use a custom object, be sure to append the '__c' after the entity name. Please reference your WSDL or the describe call for the appropriate names.

I am not sure why i am not able to access this object using in a test class ??
Any help is appreciated!

HI - I've installed the stand-alone Force.com IDE.  And when the IDE tries to start, I get the following error, which I cannot get past:



JVM terminated. Exit code=-1
-Djava.class.path=C:\Program Files\salesforce.com\Force.com IDE\../Common/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar
-os win32
-ws win32
-arch x86
-launcher C:\Program Files\salesforce.com\Force.com IDE\forceide.exe
-name Forceide
--launcher.library C:\Program Files\salesforce.com\Force.com IDE\../Common/plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.0.200.v20090519\eclipse_1206.dll
-startup C:\Program Files\salesforce.com\Force.com IDE\../Common/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar
-install C:\Program Files\salesforce.com\Force.com IDE
-configuration C:\Program Files\salesforce.com\Force.com IDE\configuration
-vm C:\Program Files\Java\jre6\bin\client\jvm.dll
-Djava.class.path=C:\Program Files\salesforce.com\Force.com IDE\../Common/plugins/org.eclipse.equinox.launcher_1.0.201.R35x_v20090715.jar


Any ideas anyone? 


I have uninstalled previous Java versions, and installed the latest Java runtime.


2nd machine this happened on.