• IBMS Dev
  • 0 Points
  • Member since 2012

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 1

HI, I made a managed package and uploaded it to appexchange.I upgraded it many times.Yesterday evening(at 1 st March 2011, 6 pm Indian time) also I upgraded the managed package with a bug fix. I am able to install the package in a developer edition successfully. But while I was installing the same package in enterprise edition, I got this error 

"Package Not Found 
The requested package does not exist or has been deleted. Please contact the package publisher for assistance. If this is a recently uploaded package, please try again soon. " 

After that I tried many times, I got the same error. After 20 hrs also I am getting the same error. 

Another thing is, now I am unable to install the same package in developer edition also. Because I am getting the same error.But I was installed the same package successfully once yesterday. 



Please help me. I am unable to find any info related to this.