• Joan Powell
  • 0 Points
  • Member since 2017

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 2
  • 5
Help please.  Not sure what I'm doing wrong but results seem right
User-added image
User-added image

Trying to complete Data Import challenge - I go to Map, but I can't scroll all the way down the box to find/click "Map" button.  I'm on Chrome.  Tried switching to IE, that's not going to be supported by SF in a month and I can't get to the "Map" button there either.  HELP!!!

User-added image
So maybe I'm missing something here, but I was working through the Create and Customize List Views section of the Lightning Experience Customization and the Challenge section is missing. I tried logging out, then back in and checked several browsers with no luck. Anyone else experience this problem. Here's a screenshot:
User-added image
1.Create a new event compact layout with the label: Showing Mobile Layout
2.Add the following fields to the compact layout in this order: Subject, Start, Property, Name.
3.Make the new compact layout the default for the Showing record type. (Hint: Do not change the primary compact layout for events. Enable the new 4.Showing compact layout in the Record Type Overrides section of the layout assignment editor.

For step 2. I don't have the option of the Property field and am unable to add it as a custom object to Event in the Schema Builder.
Also getting error id INDQUWUO

I read the thread titled "Create and enable a compact layout : Trailhead Challenge" and I thought that was my answer but I did the link to the Contact page correctly and I am still getting the error.  I have refreshed my developer version of Salesforce and I have refreshed my Salesforce1 app on my phone.  

The actual compact layout I built in the wizard but could not locate the place to set it as the default until I search by title and it was already set as default in teh Contact page.
Contact Compact Layout
Below is the screenshot from my phone showing the page layout is working properly.
Cell Phone Screen Shot of compact Layout

Any suggestions?


After selecting the csv file and getting the screen to map a few differently named fields, the buttons in the selection window are below the view and cannot be seen, so I can't enter the selections, thus not being able to finish the challenge.  I've experienced this when actually using the import wizard (versus for Trailhead), too.  It seems to happen randomly and corrects itself randomly.  Thoughts or suggestions?