• Hrushi Dasu
  • 5 Points
  • Member since 2016

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 8
Hi Experts,

I am trying to track suspicious user activities via Transaction history policy. Can someone please guide me in achieving the below scenario. I didn’t find the option to achieve this via available/predefined events.

Repeated Logins - Notify user upon n of login attempts in 24 hours. 

I created a permission set that connects my user to the authenticator app each time but when I tried to log in my user salesforce requested the code written in the app. when I wrote the code it refused to login. each code written doesn't work. I can't connect to my dveloper account can anyone help

I have a self-signed certificate expiring next month and this is being used by Identity connect under Single Sign on. I have created a new self-signed certiticate and mapped that to the Identity connect one. I understand I have to import this certificate to the keystore in the Identity connect server. The certificate I get is .crt from salesforce. When I try to import this certificate to the keystore, I believe it should be .p12 and a password is needed. How do I convert this to .p12 with a password?


My org is sending and receveing data from others system.
Does the implementation of shield can impact  this in a way ?

Thank you,
Can someone point me to Salesforce articles which says about Shield encryption for metadata? 

I was trying to get the content from this page: [https://help.salesforce.com/articleView?id=000321501&type=1&mode=1] but it has gone: 404.

This is an important page and I really need the content for a write up for our CISO (who will not unblock the IP addresses in fear that Salesforce will spam everyone)

Does anyone have that content saved anywhere (why would you, its on t'internet)?
Does anyone here work at Salesforce and can work out why this important resource was dropped?


For a Salesforce Org, in Production a Master Encryption key has been setup. I tried to create a sandbox, but, when  I login, I cannot access a screen, I have the following error message  : 


Encryption Key Unavailable
The encryption key number 1 used to encrypt this data was deleted. Contact your administrator to get access to the data. 

It makes it impossible to use the sandbox. Does any of you every had a similar issue? Or a clue how to solve this?

Thanks in advance !